Sticky starter

Electrical trouble shooting; circuit diagram links; component repair
Post Reply
User avatar
Editor
Posts: 5382
Joined: 10th October 2004 - 8:52pm
Location: Pensford, Bristol
Contact:

Sticky starter

Post by Editor » 13th September 2005 - 1:09pm

From miketype3:-

I've been having trouble starting the Notchback lately. It's been an intermitent problem up until this year, but now it plays up pretty much all the time.

The symptoms are:-
After a good run where the engine has got up to temperature, the starter will refuse to turn. It's fine immediately after the engine is off, i.e. if you stop the engine and immediately turn the key it will start, but any more than a few minuites it won't.
Also if the car has been parked up for a while it won't turn either.
The oil and charging lights go dim and I can hear some movement of the soleniod.
What works is if I get the starter spinning, by getting underneath the car and with a big screwdriver, short across the big terminals of the starter then while it is still spinning, turn the key. Then it jumps into life.

I've already tried a different starter (known to be good) and the same problem persists.
So yesterday I finally got round to changeing the starter motor bush in the gearbox expecting that to be the cause, but I'm afraid not ...turned the key and nothing.

The car is 6volt BTW.

If anyone has any ideas, or even if you have the same problem let me know - at least then we could form a self-help group!

Mike
==============

It's very common - I first had it on a 6V Variant back in the 70s! There was a time when I always restarted immediately after a stop, but eventually that doesn't reliably solve it either.
On the 6V, I used to have a wire from the battery in a connector block and stuck a wire from the solenoid into it when it happened - always worked - pretty sparky though when doing it, but easier at traffic lights than getting out and under!

I've had it on 12V too. The reason is inadequacy in the ignition - solenoid - starter brushes - commutator - gearbox earth strap circuit. Yes, the solenoid current goes through the starter windings to turn it to pre-engage the gear.

I improved things a lot with a clean of the motor brush and commutator area and a light lubrication of the starter pinion gear and shaft. Your other motor might have been as suspect, particualrly if not used for a while.

More recently I've fitted a relay by the battery to do the switching - on 6V it would have to be a very meaty relay though. Even then, after non-use, it has sometimes needed two goes to get things to turn, so the main problem must be starter related.

I have a theory that the wear pattern somehow results in the components moving into a different position from thermal expansion, and if jolted out while hot, can function properly next time. Maybe the brushes stick in the holders, or are getting short and the springs don't push as hard. A tap on the casing with a hammer is another technique that often works.

Look at http://www.hallvw.clara.co.uk/starter.htm for a bit more on this problem.


Editor

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest